Author Topic: Can't get Comment Poster to Work Correctly  (Read 385 times)

Offline cltalbert

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Can't get Comment Poster to Work Correctly
« on: March 12, 2017, 09:27:50 AM »
I had no idea that comment poster only posted to image sites. I think I might have purchased the wrong software. I run an online magazine and I need to link to my content in order to increase traffic to my site. I set up comment poster with Death by Captcha, dedicated private proxies, my website, keywords, Bing API...but I only have 1 confirmed link.  I think my problem is the keywords I am using just don't bring up image sites. I have the term, blog and magazine in most of my keywords because that is what my site is. Is there any way I can switch to the blog comment poster and uninstall the comment poster or do I have to purchase the blog comment poster? If I have to purchase the blog comment poster how do I set up the settings so that comment poster works for me? Do I have to change my keywords? My main keywords are mom, blog, health and magazine. 

Offline nobody

  • Full Member
  • ***
  • Posts: 126
  • Karma: +2/-0
Re: Can't get Comment Poster to Work Correctly
« Reply #1 on: March 27, 2017, 12:53:55 PM »
If you got some comments confirmed, it indicates the software itself works, so good. I also had similar issue (just with Trackback Submitter), and it was solved after doing a careful research of keywords (after following instructions from online help section in ebgenius)